Sign in to follow this  
Followers 0
Saeryen

Signature Errors

8 posts in this topic

I cannot change my signature or use any images. It says my signature doesn't meet the guidelines, and I get these errors: " Unable to retrieve signature image dimensions for [image], please try another image. " It's like this for every image.

 

Please help.

Share this post


Link to post
Share on other sites

IPB likes being funny.

 

In the signature editing  box you click on choose files... at the bottom instead and upload the image. Then, a thumbnail of the image you uploaded will appear. A low opacity round black button with a white plus sign will appear. Click that and voilá.

Share this post


Link to post
Share on other sites

" Unable to retrieve signature image dimensions for [image], please try another image. " error usually pops-out when putting images with weird links.

 

Links to images should end with .png or .jpg etc.

for example:

http://somesitewithimages.com/uploadedimage.jpg

 

some however, have numbers and letters at the end like:

http://somesitewithimages.com/uploadedimage.jpg/DHR54HBDF5WSRH8SEG4

~or something like this. That often generates formatting issues when trying to paste.

 

Check if your images have correctly formatted links. If they don't have, try uploading these to other image hosting sites, such as Imgur. If the links are correct, but it still doesn't work, notify me and I'll try to find the problem there.

Share this post


Link to post
Share on other sites

Okay, I've put these in my signature and it all worked, so images seem to be fine.

 

When was the last time you've edited your signature? It probably may not be that, but something comes to my mind- If I'm not mistaking, your signature haven't been modified since the forum upgrade, was it? Perhaps the text editor changes broke formatting of your signature, that was configured back in v3.

Could you try redoing it from scratch? Backup your current one (copy&paste it somewhere else ~ notepad will be fine) then redo it, adding images one by one from their original links. Save from time to time, after each step and see when it breaks ~ what exactly generates problems.

Share this post


Link to post
Share on other sites

But without any images everything works?

 

I'll check something...

I gave it a more detailed approach and I've managed to bump into the same issue.

 

- I've tried reuploading these images, but it still didn't work.

- Since the error referred to image size, I tried removing the image size restrictions. It did work. It seems, that the forum software has troubles with getting the size of the images put in signature. I tried few things, but with no results. I'm out of ideas...

 

I suspect it's simply bugged, though I'm wondering when the issue started to exist. It's been a while since the last update and nobody reported that problem before. Either it broke recently by itself for some strange reason, or nobody was editing signatures for months apparently.

There are some updates awaiting and we plan to get the forum software up-to-date soon. I hope that will fix the issue.

 

For now however, I've removed the image size restriction, so you should be able to configure your signature properly.
Notify me if you'll still have troubles. We'll get this to work, even if I'd have to edit it for you by myself. :) 

 

Also a quick reminder to everybody - Please use common sense when designing your signatures. Even though there currently aren't any written limits regarding signatures, putting huge images or walls of text may be harmful. Thank you.

Saeryen likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.