Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/04/2018 in all areas

  1. 3 points
    raymi100

    It's my birthday!!!!

    It's my birthday!!!!
  2. 2 points
    InfernalArms

    Henlo.

    Hi, decided to join this forum to get feedback on a project and to find resources, tutorials, etc. Nice to meet you guys.
  3. 1 point
    Hello, I am Nirwanda, welcome to my pixel shop! I have been doing this for a while now, and am 100% committed to offering you a good service and do the best to satisfy your needs. I hope we can work together! Here's the general pricing list: Icons: starting at $1, varies by size Windowskin: $7 Rtp sized Character sheet: $10+$3 for additional poses Large characters sheet: $15+$5 for additional poses Portraits: $15+$5 per additional expression Busts: $20+$5 per additional expression/+$10 for additional pose Full character/ Static battlers: $35/+$12 for additional pose Rtp-styled Animated battler:$35 Weapons for animated battlers: $10 Tileset/Animations/anything else: $15/hour
  4. 1 point
    Saeryen

    [SOLVED] I can't access my own profile

    I got an error with Error Code EX145 when I tried to visit my own profile. Also, I can't access the forums on my iPhone.
  5. 1 point
    This has been fixed! Thanks admins!
  6. 1 point
    Amysaurus

    Second Chance [In Development]

    I'd just like to take a moment to remind all of you that every cactus is beautiful. . . . ....And, more importantly, that we're back into the swing of things! Our goal is to get a demo of our first case out by March-April, so we can show off what we've been up to. Here's a bit of what I've been working on recently:
  7. 1 point
    Well, I was able to edit the erroneous extra posts...glad to know that's working...
  8. 1 point
    I've been drawing for the past 40+ minutes now. This has been on loop the entire time.
  9. 1 point
    Seriel

    [SOLVED] I can't access my own profile

    Post merging works but doesnt delete the merged posts, aaaaaaaaaaa, sorry I made a mess of your posts, editing is broke so I can't put it back. Anyway, we're aware of the issues, seems to be some kind of database issue, will have to wait for RagingHobo to look into it sadly.
  10. 1 point
    Confirming the same issue with profile access. (not on mobile because I don't have a capable mobile device) Edit: Also confirming same BS multiposting nonsense occurs in posts and not just replies to status updates... Confirming the same issue with profile access. (not on mobile because I don't have a capable mobile device) Confirming the same Multipost BS is happening in posts and not just replies, as well as in editing posts which leads to the bogus EX145 error. Cannot be doxxed for doubleposting as editing is not working, sorry admin...
×