Jump to content

Cutscene Event Won't Start

Recommended Posts

If this is in the wrong thread, I apologize.


I made a cutscene for my game. It should start after you are transferred to a room by another cutscene. It worked at first with my first parralax map, but now it doesn't seems to be starting, and I set it to turn the player transparency on(it was off before) but it doesn't. I can still open the menu but not walk around.  It's probably a stupid mistake, but I just can't seem to find it.




The cutscene event



What happens when I am transferred to the room

Share this post

Link to post
Share on other sites

Is the switch to let it activate turning on properly? If it is working the only other thing I can think of at the moment that may be making it not work is there is another autorun event that hasn't been cancelled or deleted, you could try setting the trigger to parallel then restrict menu access and see if that works. Oh and I see there's a second event page maybe something went wrong and its flipping to the second page before using the first?

Share this post

Link to post
Share on other sites

Nevermind, I fixed it. It turned out the second event page was stopping in from running. I was pretty tired at the time, so it was hard to figure anything out ^^'

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Top ArrowTop Arrow Highlighted