Jump to content
DynamOrchid

Musical Issue: Music files not usable

Recommended Posts

So,I obtained RPG Maker MV,and I was happy to see that everything looked better. So I decided to port my old project from VX Ace to MV using this converter script.

Everything looked fine,and after transferring all resources,I playtested it. After a few quick corrections due to some differences of file extensions,I noticed something odd.

The music was available in sound test,map editor,everywhere,and it will not cause any errors when playtesting the game. But no sound comes out,even with speakers at full blast. Sound effects are there,but nothing else. Even when having a .m4a file and an .ogg one with the same name,it doesn't play. Maybe it's because I converted it just by changing the extention (from mp3 to m4a) then duplicating it by copy-pasting it and then changing the extention from .m4a to .ogg. I figured it would work well,but not at all. It's there,but it's not usable. That's quite infortunate to say the least,huh?

If you have any ideas of how to fix it,or if it has happened to you but you fixed it,please let me know. It will be hugely appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×