Jump to content
Maxim5

Not getting notifications

Recommended Posts

Hello,

I have been using the forum for quiet a while now and I have only a few posts but when I follow some topic, I don't get notifications for it. One of them disappeared from the "Topics Followed" list. Also for the topics I have made, I have checked the "Notify me of replies" button but I still don't get notifications. I am only getting notifications for messenger. Please help me with this.

Share this post


Link to post
Share on other sites

Yes, both. But I think I don't get notifications for topics more than a day old(or something like that) because I got notification for this after an accidental reload of the page. I had turned notifications on for one of the topics I created and I didn't get a single notification for that, also there was a problem I had back then, I searched and found a similar topic so I started following the topic, I had turned the notifications on but I didn't get any. I checked it a few days ago and the topic was closed because of being solved. Why didn't I get notifications for that?

Share this post


Link to post
Share on other sites

OK, I figured it out, it's my browser. For some reason its not working with notifications on most sites. I mean I got notifications on other devices. I mostly use this computer so I never found out. Sorry for the trouble.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×