Jump to content
Sign in to follow this  

[Solved] Multiple Currencies - Currency option no longer shows up in menu

Recommended Posts

(I'm new and I'm not sure where everything goes and it looks like a couple other posts here are about help with scripts so I apologize if this is posted in the wrong section)


I added Calestian's Multiple Currency script to my game and when I tested it everything worked fine


But then I added some more scripts and the currencies option no longer appears in the menu


I am using several Yanfly scripts including the Ace Menu Engine as well as the Class System (it adds a class option to the menu so I'm wondering if maybe that interfered with the currency menu option)


I would appreciate it if someone could help me get the currency option to appear in the menu again



Edit: Someone gave an answer elsewhere but I'm unable to see if it works as my computer doesn't want to load right now. I'm marking this as solved for now but may change it again if the suggestion doesn't work


Edit 2: The answer that the person gave me worked so I no longer need this topic solved

Edited by CristorcusHelix

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.