Jump to content

Steam Tilesets showing in resource manager but not in the builder

Recommended Posts

Hello and please help the newbie 


I bought a few DLC tilesets from steam to help with a project that I want to start. The tiles show in the resource manager, but I can't find them to use them in the builder. I have watched every youtube video and searched everywhere. I have tried manually copying the tilesets over to the right folder, tried a different set, uninstalled RPG maker MV and reinstalled it and it just doesn't work. I think I am just missing something simple, but I don't know where to look anymore


Thank you for your time

Screenshot 2021-07-07 at 17.05.47.png

Screenshot 2021-07-07 at 17.06.22.png

Share this post

Link to post
Share on other sites

Wow thank you so much - Was not sure someone would actually see my post or reply so quick - No I was not aware that I had to create a new tileset. For some reason I thought they would just be added to the right category automatically. This makes sense and will try it later today as soon as I get a chance. Thank you so much. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Top ArrowTop Arrow Highlighted