Jump to content
Sign in to follow this  
Remi-Chan

Video embedding broken since August 28th

Recommended Posts

Or some time around there. All old embeds remain fine. But now there is no way to enter a video embed, image embeds are also broken without using the BBcode.

If I knew the embed bbcode for videos I'd just implement them that way, and I should be able to find out- but I figured this would be worth bringing to the staff's attention, seeing as a lot of threads- game development showcases in particular, rely on that ability to share videos in a way that is easily accessible.

  • Like 1
  • Eyes 1

Share this post


Link to post
Share on other sites

It's all because things crashed again, which likes to happen frequently lately. I have to mail the system admin to run a repair.

I know everyone is growing impatient with the recent issues, I don't like them either. :c

Share this post


Link to post
Share on other sites

Try again, should be working now. (until it breaks again...)

Share this post


Link to post
Share on other sites

Ayyy that was quick! Yeah, I figured it was just the result of a crumbling database or whatever. Thanks for such an immediate response~!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
Top ArrowTop Arrow Highlighted